Hard to get screenshots of Corruption

I want to take four different screenshots from Corruption running on a porting of the Magnetic interpreter I'm working on. However, I can't reach the location/state where/when pictures number 2 and 18 are displayed, see the links to Magnetic Scrolls Memorial below:


What do you have to do to see these pictures? I like these particular pictures and really want to have in-game screenshots of them.


  • I just found out how to see picture number 18: Just look out of the window in the starting location.

    Now it's only that exploding car picture (#2) that eludes me...

  • Have you tried using the car?

  • Thanks for the tip Stefan :) I have followed the Corruption test script included in the Magnetic source code to the point where the player enters the BMW:

    I then put the car key in the ignition and turn it. After that you can drive the car (but you are quickly forced back to the car park). I read somewhere that the car will explode if you use it after 12:11 so I tried to wait to that point and then started the car again. This time the car explodes and I'm instantly killed but the car explosion picture is NOT displayed :(

    The following C64 screenshot suggests that you should be outside the car when it explodes and then you will only get hurt but not killed and you'll see the famous car explosion picture:

    However, I don't know how to trigger these events...

  • :o Then my memory is failing me. Havn't played Corruption for a long time. I thought this was how to trigger the image...then I will have to take a look again myself :#

  • I found a video on youtube that shows how to trigger the car explosion picture to display:

    When I tried it, I didn't die as in the video but only got hurt and thus ended up in the hospital ward. This means that the eluding car explosion picture is only displayed for a split second before being replaced by the hospital ward picture. The solution for me was to make sure that I get a scroll prompt pause after the car explosion text is printed. Finally I can take the screenshot I've been fighting so hard for :)

Sign In or Register to comment.