Save game problem

edited February 2019 in Jinxter

my save games can't be loaded anymore.
35b parcel.sav is fine, but every save game after that, gives me a "load failed"
can you check out why?

then i copied the files via google drive to my windows braham/jinxter directory,all of them are loadable.

hmm i'm not allowed to upload files here, is there an easy way?


  • edited February 2019

    sorry for the delay. I am currently drowning in real world work :/

    I assume you are playing on Android? If so, is this by any chance the same save game problem we encountered before? I think the Android (and iOS) release don't have the fixes, yet.

    Can you perhaps try if you can load any of the failing save game both by using the "load" command and by the restore option in the settings menu?

    I have restored an old mac version (without the save game fix) and it does load your files via "load" command, but not via UI.


  • Yes I'm playing on Android.

    I'm pretty sure the save game fix for Android isn't released yet, because I never couldn't load UI-saved games via LOAD-command and vice versa.
    In Windows it works fine.

    I tried to load the failed ones with the LOAD-command (with and without extension), but this didn't work.

    I wonder it has sthg to do with a crash of jinxter. I switched landscape/portrait modus and switched jinxter in the background.
    Maybe save games created after the crash got corrupt. But why are they only corrupt for android?

    I even reinstalled jinxter, and deleted the cache and the files in the android-options-apps menu, but the corrupt game saves are not loading.

    I can re-save such an "android"-corrupt file and load it in android via GUI.

    I hope this will not happen again, it's a strange feeling to play not knowing if you can load a safe position.

    btw: I couldn't create the crash again

  • Hi,
    Yes, I can understand that this is giving uncertain feelings about the save games. I think the save games are not corrupted, because this would almost certainly make them fail on the other platforms, too. Strange that you can‘t load the games via „load“, neither. But perhaps this is a different problem. Wrong path, access rights or something like that. Will ask Hugh about it. He is definitely better with the Android stuff ;)
  • Just catching up with this thread. Let me try some tests here. Will report...

  • Hi Siggel,

    I have rolled out a new Android version This ought to fix the save game incompatbility. I've tested it by loading one of your games listed in your links above and it worked.

    Version should be available in the next hour or so (Google delay...), be sure you've got (or later!)

    Let me know if you run into problems.

  • thanks, I'll try it out

  • I can load my files. thanks.
    I fiddled a little and I think I can reconstruct my problem, thankfully my save games are now loadable after a restart. That doesn't work with the version before.
    Save a game by typing SAVE and after that try to load a save game saved with the GUI, I always get a load failed. After restarting jinxter the save games are loadable.
    I can live with that.

    In special situations I want to make a quick save and I use the typing, because as long as I don't have the save-button in the main screen, typing is much faster.
    Thanks for your effort.

Sign In or Register to comment.