Jinxter :: Bugs (warning : contains spoilers)

After faffing around in my house, I exited to the conservatory, and thence to the garden.

Here I picked up the gloves and the secateurs. Then I went North.

Guardian appeared. I opened and closed the mailbox, then went back South. Then this happened. (Refer attachment)

How it is possible I don't know as I have both secateurs and gloves in my inventory. Maybe it was supposed to be triggered when I entered into that location the first time?


  • Interesting find :) Well, Aquitania is jinxed, obviously. That's one one of the many eerie things happening there, randomly. I guess, it is just the message that needs refinement, but I'll check how it is triggered. Thanks!

  • Is this a little bug about the telephone?

  • Hi,

    Thanks for the report. This has now been fixed. Lookout for v1.2.10.9...

  • Hi all

    Great job on getting Jinxter going, really enjoying it. Hit a problem though where I can't load my saved game any more - could I perhaps email someone the save or should I wait for



  • Hi Dave,
    is this a single savegame or do all restores fail? I think if the save game is faulty, it won't work on a newer version, too. Can you PM the save game? And perhaps tell me, which platform you are using?

  • Thanks Stefan - sent via PM.

    I had previously been playing and restoring quite a bit, then I noticed I started back on the bus. So I tried to load my old save and it said 'Load Failed' - not sure why. Happy to help though in any way I can!



  • maybe you saved the game by typing SAVE and tried to restore ist in the settings. As far as I know, this didn't work.

  • Hi, I looked at Dave's bad save file and somehow the file had been corrupted. The loader detected this and refused to load the file. I'm am not sure how it got corrupted, this is a mystery.

    In Jinxter you should be OK to "save" in the game and then load with the UI. This didn't work in The Pawn but for the other games we have fixed it.

    Incidentally, if you are playing the iOS version, i have released an update for review today, so hopefully that will go live in a couple of days or so. Changes are mostly to the endgame anyhow.

  • @hugh this definitely didn't work in GoT.

  • Interesting - I definitely do remember typing save but whether or not that's related I can't say. I may try the PC version and play on there. Finishing Jinxter is on my bucket list :smile:

  • Just an update here - I've PM'd Stefan but someone else may find it useful. When I type load it fails (I didn't include the .sav extension not sure if that's needed or not).

    HOWEVER if I then load via the GUI it works :)

    Platform is iOS.

  • Sorry to witter on here - but yeah, doesn't seem to matter what I enter to the "manual" load command (i.e. the file can be non-existent) once I've done that, I can load my save game via the UI.

  • Hi everyone,

    @Siggel, i have tried saving a game from the command line in Guild v1.1.3.8 and loading it from the UI and that works, also the reverse.


    I have finally got to the bottom of this and Dave, you are right. There is a bug that makes saves made from the command line not always compatible with loading from the GUI.

    Specifically, a "save" made from the command line will "load" from the command line and also from the GUI from within that session. If you start over and try to load these games from the GUI, it doesn't work.

    This obviously need fixing. I have made a fix here which will be v1.2.12.9. It also contains a workaround so that any erroneous saves made by an earlier version can be loaded.

    Thereafter save/loads from the command-line and GUI should be interchangeable.

    Thanks for helping to flush this one out! Another Jinxter Jinx!!

  • Thanks for helping to flush this one out! Another Jinxter Jinx!!

    Guardian is most pleased and is planning to add more jinxes to Jinxter :tongue:

  • That's great hugh glad you got to the bottom of it! Many thanks

  • Another small one here - the descriptions for mousetrap and postmistress both have 'mouse' and 'post' in them.

    Also I'm sure last time I could post something but now it doesn't seem to want to do that. Not sure if that's something I've done wrong?

    Please don't take these comments as criticism - I love the work you've done getting this going, genuinely trying to be helpful!

  • The post mistress isn't taking you seriously! After all, you're in a post office wearing a diving suit, face mask and flippers!


  • Haha fair point!

    After all these years I've got me hands in that safe!

  • it only took me.. a... very... long time.. but i finally completed it.. :)

    i'm not sure if this is a bug, but the final sequence was confusing..

    i nicked the crystal ball, went to the great hall, examined ball until i got the fireplace ending, doofer'd the ball, put ash on hearth, climbed chimney and waited.. and waited.. and waited.. i tried multiple times, waiting 20+ times each and jannedor didn't appear.. so i figured i had the wrong idea. turns out that if i climbed the chimney, examined ball, doofer'd it, then dropped the ash, she would appear after a couple of waits...

    at any rate, thoroughly enjoyed it. it soon became apparent that when i played it back in the day i only scratched the surface... i did have to roll back to old saves a number of times due to not doing something at the right moment and not realising it which did feel pretty harsh, but aside from that.. :)

  • edited September 2019

    Congrats on finishing Jinxter :)
    The endgame does require a certain order of actions, indeed. The important part in your steps is

    Dropping the ash after you climbed up the chimney. It falls down and Janedor thinks that there is something in there...

    So, not a bug this time ;)

  • Just to add;

    In the remaster, you can drop any handy item whilst up the chimney to get Jannedor's notice. In the original you can only drop the ash.

  • gah! ok that makes sense now.. in my head:

    the sequence of events meant that putting the ash in the hearth before going up the chimney was the same as going up the chimney then dropping the ash.. i.e. go up chimney -> drop ash -> wait -> jannedor enters rooms -> jannedor sees ash... when in fact it should've been go up chimney -> jannedor enters room -> drop ash -> wait -> jannedor sees ash... i tried so many things around that time that i managed to miss the obvious (ash in the hearth is not obvious, seeing ash drop down from the chimney is obvious).

  • Wound up having this issue myself on my playthrough. Luckily, I'd saved right before going to get the crystal ball, so it was easy to go back and finish.

Sign In or Register to comment.